1D Flow Junction Problem

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

1D Flow Junction Problem

nuhdede
Hi everybody;
 I am trying to do 1D Unsteady flow modeling. But when i work on 2 river i cant stabilized my work. I think i dont know something and i didnt find it anywhere. Output  of wsel is shown below. and datas of project  are in link. Anyone may look at it and tell me what is going on wrong please.

Thanks


https://drive.google.com/open?id=0B7ZOu5WVXJyRcGM2MmhudHdyVXc
Reply | Threaded
Open this post in threaded view
|

Re: 1D Flow Junction Problem

MichaelG
I took a quick look at your data – it runs to completion using RAS 5.0.3.  The upstream reaches do not seem to be georeferenced. There are some extrapolation warnings and the time series plots indicate that there might be some stability problems – might try using warm-up time steps.
Michael
Reply | Threaded
Open this post in threaded view
|

Re: 1D Flow Junction Problem

Nuh dedeoglu
 for aswering Thank you Micheal.

i am not using georeferencing. just draw the stream line and added cross section. For 1 stream it work well but when i try to work 2 stream it fail. Besides i tried all time steps :/

Noah
Reply | Threaded
Open this post in threaded view
|

Re: 1D Flow Junction Problem

Nuh dedeoglu
In reply to this post by MichaelG
i tried some junction stuation . When i decreased elevation difference ras worked properly but when i increased it is not.  But i have 2500 m river and 400 m elevation decrease. What can i do for it?