Breaching of gated inline structure not making sense

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Breaching of gated inline structure not making sense

M. Hall
Using HEC-RAS 5.0.3 I have a storage area connected to a downstream 2D flow area with dam in between. There is an 840 ft ogee crest that I have modeled as an open air ogee gate in hec-ras. When I attempt to breach the structure below the gate the model runs but when I look at the storage area output the WSEL is not dropping is it should (only be a couple tenths of a foot) and the volume coming out of the reservoir is very small in comparison to the large reservoir. It appears that it breaches the structure but only for the time to failure (0.2 hrs) then appears to seal the breach back up. When I remove that gate and model the dam as just a weir everything makes sense.

Any suggestions?

Thank you.
Reply | Threaded
Open this post in threaded view
|

Re: Breaching of gated inline structure not making sense

Jonas Kuhlkamp
I've seen this bug on other HEC versions as well. It seems that the HEC-RAS is not able to breach any structure trough a gate. So I always try to put the breach far from the gate.

I suggest that you model the weir as part of the structure geometry data, and not as a gate.
In other words you should draw your weir on the "inline Strcuture Weir Station Elevation Editor" window. Remember to put you ogee parameters in the same window as well.

If you do that everything will work.

Good Luck!