Connection 2D (upstream) to 1D (downstream)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Connection 2D (upstream) to 1D (downstream)

Gonne
Hi,
I'm trying to model an upstream 2D flow area connected to a downstream river reach.
After 50 meters from the connection there is a dike with two mobile gates, which are regulated by the outflow discharge to the downstream section.
I would like to know if this dike could generate problems to the connection and why my model doesn't work.
I think the problem is in the 1D reach but I don't understand why the model crashes after the 2D iteration (geometry ok, unsteady flow simulation works but after the blue line is complete with 2D iteration the line becames red!).

Are there any similar examples I can compare with?

If you need other informations to help me I'll give them to you.

Hoping for your help, thank you!
Reply | Threaded
Open this post in threaded view
|

Re: Connection 2D (upstream) to 1D (downstream)

Keith M
The location of the dike/gates so close to the 1D-2D connection might the be cause of the problem. To check if that is the case, I would save a copy the geometry file and delete the dike - then re-run the analysis to see if there is still a stability issue.

I have had problems with a model crashing immediately after the 2D warm up period that turned out to be related to the 1D-2D connection itself. If you have not done so already, refer to the RAS 2D manual on how to set-up the connections (it has a lot of useful information).  In my case the stability problem was due to the connection being highly submerged with flow depths greater than 6 meters. I ended up having the move the connection further downstream, where the depths were smaller.