Errors in storage area(banks layer) is creating steady flow

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Errors in storage area(banks layer) is creating steady flow

iqnaul
Hello all, I'm a new user in HEC-RAS

I'm trying to make a steady flow data and the goal is to have flood inundation maps in arcgis 10.1. The problem came when I set up steady flow data in HEC-RAS 4.1.0 the message says: "HEC-RAS Error - Incomplete data, the following errors were found:
Connection: 679            
     The "start" part of the connection must reference a storage area or cross section.
     The "end" part of the connection must reference a storage area or cross section.
Connection: 680            
     The "start" part of the connection must reference a storage area or cross section.
     The "end" part of the connection must reference a storage area or cross section.
Connection: 681            
     The "start" part of the connection must reference a storage area or cross section.
     The "end" part of the connection must reference a storage area or cross section.
 - There are no flow values in the steady flow data."

What can I do to fix this?

thank you
Reply | Threaded
Open this post in threaded view
|

Re: Errors in storage area(banks layer) is creating steady flow

Chris G.
Administrator
sounds like you have storage area connections that are not fully connected.  Go to the geometry window, click on the storage area connections button, and then make sure that each storage area connection you have is connected on both it's upstream and downstream sides to either a storage area or a cross section.  Hope this helps.
Chris G.
@RASModel
www.therassolution.com
Reply | Threaded
Open this post in threaded view
|

Re: Errors in storage area(banks layer) is creating steady flow

suheil
i have the same problem when i am trying to compute steady flow analysis the program give me error :
The "start" part of the connection must reference a storage area or cross section.
     The "end" part of the connection must reference a storage area or cross section.
but i do not have any storage area . would u please help me if possible ?
Reply | Threaded
Open this post in threaded view
|

Re: Errors in storage area(banks layer) is creating steady flow

Oghie
I would go into the "Connections" prompt located just below the "Description" prompt and reassign the connections again.