HEC-RAS Version 5.0 Bugs

If you discover any bugs while testing/using HEC-RAS Version 5.0 beta, please provide a brief, but thorough description here.  If you figure out a work-around, please included that as well.
1234
Topics (126)
Replies Last Post Views
HEC-RAS 5.0 bugs by JP
0
by JP
RAS Mapper Error in Computing Hydrualic Tables by Devinder
3
by Tran Kim Chau
2D grid edit throws off lateral structure station assignment and not process grid by Lonnie A
2
by Lonnie A
HEC-RAS 4.1 Ras Mapper conflict by sidar
1
by dselk
Ras Mapper - Channel Velocity Map - SI error by lc
0
by lc
Error in flood wave advancing from one cell to the next in 2D simualtion by Omar Zohny
2
by Lonnie A
animation tool reset max min by Lonnie A
0
by Lonnie A
Datum Adjustment tool by Aaron
0
by Aaron
Channel Bank Station Tool by Chris G.
0
by Chris G.
Bugs in 5.0 beta by Chris G.
0
by Chris G.
Debug report missing files by Lonnie A
1
by Chris G.
Extremely High Volumes for 2D Cells (Plot Cell Volume vs Elevation) by Devinder
1
by Devinder
Instalation registry key error by Poyom
0
by Poyom
Manage Results Maps by Tim Bedford
0
by Tim Bedford
Depth Blocked in Culvert works wrong (Difference in HTab between 4.1 and 5) by Stefano
1
by Chris G.
All Bugs added here prior to June 20th have been submitted to HEC by Chris G.
0
by Chris G.
Updating 2D area in Mapper by Tim Bedford
1
by Cameron
Shapefile Export in Mapper by Cameron
1
by Tim Bedford
Manage Results Map Window by Cameron
0
by Cameron
Labeling in Mapper by Cameron
0
by Cameron
Removed Points in 2d_Flow_Area in HEC-RAS 5.0 by Pallo
0
by Pallo
1234