HECRASController Version

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

HECRASController Version

PaoloP
I have developed a VBA program using HECRASController in a PC with RAS 5.0.6.

When I use a PC with RAS 5.05 the program doesn't run because it looks for HECRASController in the path of RAS 5.0.6.

This is confusing me, because I thought that the path of HECRASController wasn't included in the program but in the reference of VBA.

I developed other VBA programs with previous version of RAS and they work also with new versions.

Any suggestion?

PaoloP