Issue with DSS

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Issue with DSS

sarah.betts@aecom.com
When clicking compute I am receiving:
Boundary at SA: Gelvert BCLine"2"
DSS File:C:\Projects...........etc
DSS Path:/GELVERT/.............etc
Some missing data was detected (-901)

What is likely to be wrong with my DSS file?
Reply | Threaded
Open this post in threaded view
|

Re: Issue with DSS

Luis Partida
in your unsteady state flow editor click the DSS link and plot it. If it doesnt plot, re link it. Simple fix

If that works. Save close restart and will always work after
Reply | Threaded
Open this post in threaded view
|

Re: Issue with DSS

Luis Partida
Oh also, check that your DSS file and run time dates and time intervals match
Reply | Threaded
Open this post in threaded view
|

RE: Issue with DSS

sarah.betts@aecom.com

Thanks for getting back to me.

 

The DSS appears to be correctly linked with the correct time intervals and dates selected. However, when plotting the flow boundary it looks like this (BC 17):

 

Whereas it is meant to look like this, as per the DSS file (BC 17):

 

Any ideas why it could be doing this?

 

Thanks,

Sarah Betts, BSc (Hons) MSc
Water Consultant, Water, UK & Ireland
D +44-(0)-20-8639-3972
[hidden email]

AECOM
Sunley House

4 Bedford Park

Croydon

CR0 2AP
T +44-(0)-20 8639 3500
aecom.com

Built to deliver a better world

LinkedIn  Twitter  Facebook  Instagram

 

From: Luis Partida [via HEC-RAS Help] [mailto:ml+[hidden email]]
Sent: 25 February 2019 18:28
To: Betts, Sarah
Subject: Re: Issue with DSS

 

Oh also, check that your DSS file and run time dates and time intervals match


If you reply to this email, your message will be added to the discussion below:

http://hec-ras-help.1091112.n5.nabble.com/Issue-with-DSS-tp7245p7248.html

To unsubscribe from Issue with DSS, click here.
NAML

Reply | Threaded
Open this post in threaded view
|

RE: Issue with DSS

Luis Partida
Yea thats clearly just a data input error. Try reconnecting, copy and pasting the actual data and dont use a link