Simulation Error - Same statio/elevation point twice?!

classic Classic list List threaded Threaded
15 messages Options
Reply | Threaded
Open this post in threaded view
|

Simulation Error - Same statio/elevation point twice?!

Kampies
When running my simulation the following message pops up and stops the simulation:

"Steady Flow Simulation Version 4.1.0 Jan 2010
The GUI sent the same station/elevation point twice.
    -31.23   4314.86
 at river station 94.1     in reach Mamelodi East
 Review your data at this location for completeness and consistency"


Now, I went through all my x-sections, Culvert/roadway at this point but I do not see the value -31.23 or 4314.86 as per the message above.


For background purposes, it is a stream flow model with 3 x culvert/roadways, moddeling 20,50 & 100 year flows.

Can anyone point me into the correct direction in order to resolve my problem?

 
Reply | Threaded
Open this post in threaded view
|

Re: Simulation Error - Same statio/elevation point twice?!

Chris G.
Administrator
Try looking at the internal bridge cross sections, see if you see something there.  Or you can open the geometry file in a text editor (Wordpad, Notepad, etc.) and then search for the station/elevation points listed in the error message.  That might show you where the offense is taking place.  

If that doesn't work, try deleting 94.1 and re-entering it.

Good Luck-
Chris
@RASModel
Chris G.
@RASModel
www.therassolution.com
Reply | Threaded
Open this post in threaded view
|

Re: Simulation Error - Same statio/elevation point twice?!

Simon
I've got de same kind of error with one bridge in my simulation.
I use Hec-Ras 4.1.0

The internal bridge cross section is ok. Same thing with the geometry file.
If I delete the bridge my simulation is running ok but if I re-enter it I've got the same error.
If I delete the two cross section each side of the bridge and re-center de bridge in the new internal cross section, my simulation is running ok but if I want to re-enter these sections, the error strike back.

Any help ?
Reply | Threaded
Open this post in threaded view
|

Re: Simulation Error - Same statio/elevation point twice?!

Janset
In reply to this post by Kampies
just increase the stations of the bridge/culvert manually. I have solved the same problem with this.

Reply | Threaded
Open this post in threaded view
|

Re: Simulation Error - Same statio/elevation point twice?!

janset
In reply to this post by Chris G.
you should increase the deck roadway station just 1 mm. by this your problem will be solved.

janset
Reply | Threaded
Open this post in threaded view
|

RE: Simulation Error - Same statio/elevation point twice?!

Kampies

Thanks Janset

 

I did the same and worked well.

 

Regards,

Juan

 

From: janset [via HEC-RAS Bloggery Forum] [mailto:ml-node+[hidden email]]
Sent: 04 February 2014 03:21 PM
To: Kampman, Juan
Subject: Re: Simulation Error - Same statio/elevation point twice?!

 

you should increase the deck roadway station just 1 mm. by this your problem will be solved.

janset


If you reply to this email, your message will be added to the discussion below:

http://hec-ras-bloggery-forum.1091112.n5.nabble.com/Simulation-Error-Same-statio-elevation-point-twice-tp313p559.html

To unsubscribe from Simulation Error - Same statio/elevation point twice?!, click here.
NAML


_____________________________________________________________________
This e-mail has been scanned for viruses by Symantec.Cloud.

Reply | Threaded
Open this post in threaded view
|

Re: Simulation Error - Same statio/elevation point twice?!

hec-pole84
In reply to this post by janset
Hello Janset.
I did not understand what you mean when you say to increase "deck roadway station" , could you display me here with a pic where did you made this correction ?
Thank you

Hec-pole84
Reply | Threaded
Open this post in threaded view
|

Re: Simulation Error - Same statio/elevation point twice?!

santiago
Hello Janset & hec-pole84.
I have the same problem, could you display me here with a pic where did you made this correction ?
Thank you

santiago
Reply | Threaded
Open this post in threaded view
|

Re: Simulation Error - Same statio/elevation point twice?!

Romero
Hello Hello Janset, hec-pole84 and Santiago.

Go to Geometry data editor > Edit and/or create bridges and culverts > Deck/Roadway > In the table add 0.001mm in the fist column.

That's it!
Reply | Threaded
Open this post in threaded view
|

Re: Simulation Error - Same statio/elevation point twice?!

r5128
In reply to this post by janset
you should increase the deck roadway station just 1 mm. by this your problem will be solved.

I have the same problem, could you display me here with a pic where did you made this correction ?
Thank you
Reply | Threaded
Open this post in threaded view
|

RE: Simulation Error - Same statio/elevation point twice?!

r5128
In reply to this post by Kampies
I have the same problem, could you display me here with a pic where did you made this correction ? and tell me why
Thank you
Reply | Threaded
Open this post in threaded view
|

Re: Simulation Error - Same statio/elevation point twice?!

r5128
In reply to this post by Romero
I have the same problem, could you display me here with a pic where did you made this correction ? and tell me why
Thank you
Reply | Threaded
Open this post in threaded view
|

Re: Simulation Error - Same statio/elevation point twice?!

Gnut
Hello r5128 !
It's perhaps too late but I encountered the same issue and it was a matter of piers.
One pier (or more) were overlapping with the deck/road or each other. Try this way !
Good luck
Reply | Threaded
Open this post in threaded view
|

Re: Simulation Error - Same statio/elevation point twice?!

r5128
Thanks Gnut: 問題已經解決了

Gnut [via HEC-RAS Help] <[hidden email]> 於 2019年3月1日 週五 下午3:51寫道:
Hello r5128 !
It's perhaps too late but I encountered the same issue and it was a matter of piers.
One pier (or more) were overlapping with the deck/road or each other. Try this way !
Good luck


If you reply to this email, your message will be added to the discussion below:
http://hec-ras-help.1091112.n5.nabble.com/Simulation-Error-Same-statio-elevation-point-twice-tp313p7267.html
To unsubscribe from Simulation Error - Same statio/elevation point twice?!, click here.
NAML
Reply | Threaded
Open this post in threaded view
|

Re: Simulation Error - Same statio/elevation point twice?!

r5128
In reply to this post by Gnut
  問題已經解決了  

豪志 <[hidden email]> 於 2019年3月4日 週一 上午11:14寫道:
Thanks Gnut: 問題已經解決了

Gnut [via HEC-RAS Help] <[hidden email]> 於 2019年3月1日 週五 下午3:51寫道:
你好r5128!
這可能為時已晚,但我遇到了同樣的問題,這是一個碼頭問題。
一個(或更多)碼頭與甲板/道路或彼此重疊。試試這種方式!
祝好運


如果您回复此電子郵件,您的郵件將被添加到以下討論中:
http://hec-ras-help.1091112. n5.nabble.com/Simulation- Error-Same-statio-elevation- point-twice-tp313p7267.html
要取消訂閱模擬錯誤 - 兩次相同的站點/高程點?!,請單擊此處
Naml的