Usteady Flow analysis

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Usteady Flow analysis

helen
hi
 i am trying to run a unsteady flow model .but model in not running.(steady simulation camputed) the error massage is:


Geometric Preprocessor Version 4.1.0 Jan 2010

Finished Processing Geometry

Performing Unsteady Flow Simulation  Version 4.1.0 Jan 2010




+STOP!  Error in the time window.
Task Time
Preprocessing Geometry 0.30 sec
Unsteady Flow Computations 0.06 sec
Writing to DSS 0.14 sec
Complete Process 0.50 sec
Computation messages written to: C:\HEC RAS\nahaE.p02.comp_msgs.txt

Geometric Preprocessor Version 4.1.0 Jan 2010

Finished Processing Geometry

Performing Unsteady Flow Simulation  Version 4.1.0 Jan 2010




+STOP!  Error in the time window.
Task Time
Preprocessing Geometry 0.30 sec
Unsteady Flow Computations 0.06 sec
Writing to DSS 0.14 sec
Complete Process 0.50 sec
Computation messages written to: C:\HEC RAS\nahaE.p02.comp_msgs.txt

 please help me!!

helen

Reply | Threaded
Open this post in threaded view
|

Re: Usteady Flow analysis

MichaelG
You can get more info. about what went wrong with the solution by going to:
Unsteady Flow Analysis > Options > View Runtime Messages file.
This might provide a clue about what to do next. Usual problem in getting an usteady flow simulation started is a discrepancy between the initial condtions and the imposed unsteady flow boundary conditions.
Reply | Threaded
Open this post in threaded view
|

Re: Usteady Flow analysis

helen
I try to another computer.it was resolved!!
Reply | Threaded
Open this post in threaded view
|

Re: Usteady Flow analysis

Mirco
I have got the same problem, and I solved it by putting the date format as the U.S. format in the control panel of my PC.
Reply | Threaded
Open this post in threaded view
|

Re: Usteady Flow analysis

celse
Hi
I know it's an old subject but maybe someone can help me.

I had the same error, I changed my settings to english(US) and now when I run my unsteady flow analysis, the simulation is not even running and I get the following errors :
"starting simulation date/time was not recognized, check the date and its format."
idem for the ending simulation date/time


My date is : 01JAN2000 and my time is 0000
I tried other formats (like 01012000 or 00:00 etc) but nothing seems to work.
Any ideas ?

thank you