Water flowing out from culvert

classic Classic list List threaded Threaded
12 messages Options
Reply | Threaded
Open this post in threaded view
|

Water flowing out from culvert

Laura
Hello,

I am working with HEC-RAS 5.0.6 running a 2D model and I have a problem with the culvert (that acts as a bridge).

So, I run well the model (with hydrographs) without any stability problems, and when I see the results in Ras Mapper, before water starts running though the river from upstream boundary conditions, water starts to flowing out from the culvert (bridge) located downstream but water from the river didn't arrive yet.

How can I solve the problem? I don't want this water coming out from the culvert ...

Hope I explain well myself

Thanks!!!!
Reply | Threaded
Open this post in threaded view
|

Re: Water flowing out from culvert

cameron
you are going to have to post some pictures of the model.

What is your timestep and mapping output interval? Did you have a warm up period?
Reply | Threaded
Open this post in threaded view
|

Re: Water flowing out from culvert

laura.c
Thanks for your reply,

I use 1 second computation interval, and 5 minutes mapping output interval. The first picture I add below shows all the model, the blue arrow indicate where is the upstream boundary condition, and it didn't start yet to flow from the upstream BC, but as you see there is water coming out from many structures. The second picture shows a zoom in the downstream structure where water is flowing...

I didn't use warm up period,...maybe is that....

Reply | Threaded
Open this post in threaded view
|

Re: Water flowing out from culvert

cameron
Does this still occur if you delete all of the structures?

What is your downstream condition?
Reply | Threaded
Open this post in threaded view
|

Re: Water flowing out from culvert

laura.c
- I try to run it without the structures and it didn't occur

- Downstream I use normal depth as BC

I did a trial and I have resized the model (do it smaller), to try differents coeficients and see if it doesn't happen....but still it happens...

Here I attached a new image with a zone of the model only trying with the downstream structure... the first picture is the result without the structure and the second with the structure.


Reply | Threaded
Open this post in threaded view
|

Re: Water flowing out from culvert

Luis Partida
Laura it seems you may have not correctly entered your culvert XY cell data.

In the culvert data editor, at the bottom left there is a button "individual barrel centerlines" when you select this button make sure the XY data on the right corresponds to the correct US and DS cells. To add XY data hold down the ctrl button in the geometry data editor and click from US to DS where flow should enter and exit. When you release the ctrl button a box will open up showing the XY information for which you can copy that and paste into the culvert data editors "individual button centerlines"
Reply | Threaded
Open this post in threaded view
|

Re: Water flowing out from culvert

laura.c
Thanks Luis for your reply

I used already"individual barrel centerlines" to enter the coordinates, anyways I checked again that as you said , but still the problem is not solved.

Here I attached a picture that shows the culvert editor...

The second picture shows the stage and flow hydrographs from this culvert...



Reply | Threaded
Open this post in threaded view
|

Re: Water flowing out from culvert

cameron
Can you post your model for me to download?
Reply | Threaded
Open this post in threaded view
|

Re: Water flowing out from culvert

laura.c
Yesm here I attached a wetransfer link

I only send the small model, that it happens as well... in the big model the water starts suddenly to flow out from the culvert the same time starts the water flowing from upstream BC

Thanks!!!

https://we.tl/t-CBSpVy3nYf

Reply | Threaded
Open this post in threaded view
|

Re: Water flowing out from culvert

cameron
In reply to this post by Laura
I don't get the error on my machine. I did change the inflow hydrograph as you had it going for hundreds of hours.
Reply | Threaded
Open this post in threaded view
|

Re: Water flowing out from culvert

aruiz
Hi,

I had the same problem and the only way to solve this was by introducing again the culverts without the GIS line. I mean, instead of importing the GIS line, just write down the US and DW stations.

I am surprised you don`t get the error in your machine with the same model.

I guess the problem is related to the coordinates of the culverts and terrain.

Regards,
Reply | Threaded
Open this post in threaded view
|

Re: Water flowing out from culvert

laura.c
Hello,

You are right!! the problem is solved!
Thank you very much!

Although it doesn't happen with all structures,... strange problem