Weird Error Message

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Weird Error Message

Nathan
I can't seem to open HEC RAS Anymore, its giving me an error message that says

"Unexpected Error; Quitting"

any ideas?
Bob
Reply | Threaded
Open this post in threaded view
|

Re: Weird Error Message

Bob
Initially, I would uninstall and re-install HEC-RAS.... Check HEC-RAS's recommendation for your computer configuration....O/S, RAM memory, Processor, etc
Reply | Threaded
Open this post in threaded view
|

Re: Weird Error Message

Nathan
Yes i've done this.
Reply | Threaded
Open this post in threaded view
|

Re: Weird Error Message

Chris G.
Administrator
In reply to this post by Nathan
Try rebooting windows. If that doesn't work, you'll need to reinstall HEC-RAS. 

Sent from my iPhone

On Mar 12, 2015, at 4:46 AM, Nathan [via HEC-RAS Help] <[hidden email]> wrote:

I can't seem to open HEC RAS Anymore, its giving me an error message that says

"Unexpected Error; Quitting"

any ideas?


If you reply to this email, your message will be added to the discussion below:
http://hec-ras-help.1091112.n5.nabble.com/Weird-Error-Message-tp1416.html
To unsubscribe from HEC-RAS Help, click here.
NAML
Chris G.
@RASModel
www.therassolution.com
Reply | Threaded
Open this post in threaded view
|

Re: Weird Error Message

Matthew
In reply to this post by Nathan
I am experiencing the same problem.  I have tried uninstalling and reinstalling the software.  I actually uninstalled 4.1 when the 5.0 version failed to run after installation.  Now I am unable to run the previous RAS versions.
Reply | Threaded
Open this post in threaded view
|

Re: Weird Error Message

CraigP
We are having the same issue now with 5.07 and with previous versions. We have got around it previously by just upgrading to the next version if available. But now that we are on the latest version we had to try something else. The reboot of Windows made no difference.

We are a Windows 10 professional site with re-directed personal folders (roaming profiles), so we tried running HEC-RAS 5.07 as a local administrator whilst still logged in as the regular user. This worked and HEC-RAS ran. Closed the software and ran the software as the regular user, and it worked also. Maybe that has fixed the issue for this user. Time will tell.